Postitusi: 686

digikaga probleem

Postitatud: 31-05-2010 21:42

digikas on paar päeva jamanud.sisse lülitades lülib see natukese aja pärast kohe ise välja.milles asi võiks olla?
plx
Postitusi: 4127

Postitatud: 31-05-2010 21:49


äkki akud läbi?
Postitusi: 4782

Postitatud: 31-05-2010 21:50


mu digikal oli kunagi sama jama, viisin parandusse
Postitusi: 1196

Postitatud: 31-05-2010 22:01


Tsiteeritud:

mu digikal oli kunagi sama jama, viisin parandusse


Päriselt?????????????? Selle peale polekski tulnud. Suur-suur aitäh!
Postitusi: 2531

Postitatud: 31-05-2010 22:02


Tsiteeritud:

Tsiteeritud:

mu digikal oli kunagi sama jama, viisin parandusse


Päriselt?????????????? Selle peale polekski tulnud. Suur-suur aitäh!

mega irwww nagu
Postitusi: 686

Postitatud: 31-05-2010 22:07


vähemasti saab nalja
aga mis sellel viga oli siis?see huvitaks mind rohkem
Postitusi: 12769

Postitatud: 31-05-2010 23:10


kindel et aku täis?
Postitusi: 686

Postitatud: 01-06-2010 07:53


ega ma nii saaabas ka ikka ei ole nüüd:D
aku on täis ikka
Postitusi: 10085

Postitatud: 01-06-2010 15:57


Kujutan,ette et ei hoidnud näppu piisavalt lülitil vms.
Postitusi: 2749

Postitatud: 01-06-2010 16:01


Tavaliselt neil mingi aja pärast lähebki pilt eest, kui parasjagu ei pildista... vajutad tasakesi pildistamise nupule ja pilt tuleb tagsi.
Postitusi: 686

Postitatud: 01-06-2010 19:41


aga selllel ei lähe pilt eest vaid lülib automaatselt välja.lülitan sisse,siis tahaksin pildistama hakata ja enne seda lülib ise välja.
X